GFI Software Aurea SMB Solutions


Home » GFI User Forums » GFI MailEssentials » SpamTag Credentials required to use? (Cred's needed or not? )
SpamTag Credentials required to use? [message #145637] Wed, 24 April 2019 18:37 Go to next message
beman454 is currently offline  beman454
Messages: 1
Registered: April 2019
We did a recent rollout of using GFI SpamTag for Outlook-Add on in Exchange 2016 Server environment, and I have a conundrum as I have had to and others as well told me, once the install is completed either manually or with GPO applied methods, in order to actually start using the SpamTag plugin, you have to enter your AD credentials in order for it to function. My manager swears up and down that he when installed this as well and 1 other user he installed manually for, he did not have to provide any credentials for the Plug in to get it to function as designed.

I said this is not the case and even in the Admin Manual under SpamTag installs, it speaks to having to provide your network password when trying to use for the first time in Outlook. I am wondering if anyone else has any input or evidence of whether it will work without a password/credentials provided on first use. Thanks!
Re: SpamTag Credentials required to use? [message #145669 is a reply to message #145637] Mon, 29 April 2019 16:16 Go to previous message
ian.bugeja is currently offline  ian.bugeja
Messages: 373
Registered: March 2017
Location: Malta
Hi

Credentials are required in SpamTag.

Regards


Ian Bugeja
GFI Software
Previous Topic: Advanced Content Filtering
Next Topic: Backscatter and NDR
Goto Forum:
  


Current Time: Mon Dec 16 01:40:59 CET 2019

Total time taken to generate the page: 0.04667 seconds