GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » Connection problem
Connection problem [message #137674] Tue, 14 November 2017 05:33
Ci21962 is currently offline  Ci21962
Messages: 1
Registered: November 2017

Well met my friends. As title says I have a problem with Kerio VPN client. I'm sorry, if i'm writing in the wrong topic place i couldnt find any that match my problem. Also sorry for my English.

So I'm working in the office where we got 30 computers. All these computers are using connection via Kerio VPN client and using only 1 account for 30 computers. And the problem is connection.

"Authentication failed" that's what it always says. Proxy on the main server was turned off. But the thing is: I can easily connect from home without any problem. I have this error in my office and have no idea how to fix this. It's working like for 1-2 hours and then it disconnects and can not connect again. The server works fine, I guess. So, what might be the problem? Like do I need to add for exception in firewall {I didnt have any exception at my home}? Also, we created accounts per computer and the problem is still not solved. Any suggestions please?

[Updated on: Tue, 14 November 2017 05:38]

Report message to a moderator

Previous Topic: Nginx as an frontend
Next Topic: HTML links with & and & in webmail
Goto Forum:
  


Current Time: Sun Jul 03 00:55:07 CEST 2022

Total time taken to generate the page: 0.03110 seconds