GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Control » 3/19/15 OpenSSL vulnerabilities
3/19/15 OpenSSL vulnerabilities [message #120159] Fri, 20 March 2015 02:48 Go to next message
Seqteq is currently offline  Seqteq
Messages: 4
Registered: January 2015
Location: Kentucky
When can we expect OpenSSL to be patched?

wwwDOTopensslDOTorg/news/secadv_20150319.txt
Re: 3/19/15 OpenSSL vulnerabilities [message #120201 is a reply to message #120159] Fri, 20 March 2015 19:40 Go to previous messageGo to next message
Seqteq is currently offline  Seqteq
Messages: 4
Registered: January 2015
Location: Kentucky
Nothing?
Re: 3/19/15 OpenSSL vulnerabilities [message #120252 is a reply to message #120201] Tue, 24 March 2015 04:45 Go to previous message
mlee (Kerio)
Messages: 211
Registered: October 2012
Location: Sydney
AFAIK, the latest version of Kerio Control is running OpenSSL 1.0.1k, which does not seem to be affected in the list of vulerabilities with the link you sent through.

M.


PTSD. BP. OCD. ASPD. BPD. Certified.
Previous Topic: Kerio Control 8.5.1 and UltraSurf
Next Topic: Windows Deploy Services
Goto Forum:
  


Current Time: Fri Feb 03 14:31:17 CET 2023

Total time taken to generate the page: 0.02160 seconds