GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » Spam issues, no amount of changing filters works
Spam issues, no amount of changing filters works [message #117331] Wed, 05 November 2014 22:27 Go to next message
jahsupport is currently offline  jahsupport
Messages: 2
Registered: April 2014
I have multiple users right now that are getting heavy amounts of spam (25-30/day in INBOX). They are OBVIOUS spam messages, and yet I can't seem to get the filters to pick them up. I've added blacklists, etc. and changed the "Mark and Block" ratings sliders as much as i can to yield a better result, yet nothing has helped. I have mark and block at 2 and 3, respectively, right now. Also, I have made sure that the DNS lookup is functioning for the blacklists I currently have enabled.

Greylisting is enabled and working as well. While that claims to be blocking some, it's not made a difference in these users receiving spam.

Any help would be greatly appreciated. It seems odd to me that the sliders aren't making a single bit of a difference.

I've also thought about installing MailScanner on the appliance image I'm currently running. Which may/may not be a good idea.

My next thing I'm most likely doing is purchasing a Barracuda, but even with that, I feel like these filters on Kerio itself should be making at least a dent, but they don't seem to.

Thanks.

[Updated on: Wed, 05 November 2014 22:28]

Report message to a moderator

Re: Spam issues, no amount of changing filters works [message #117334 is a reply to message #117331] Wed, 05 November 2014 23:17 Go to previous messageGo to next message
Pavel Dobry (Kerio) is currently offline  Pavel Dobry (Kerio)
Messages: 2057
Registered: October 2003
Location: Czech Republic
This could help.
First step in troubleshooting spam issues is to look into email headers.

BTW: The lower the reject score is the harder is to train Bayes database because messages will be rejected and not used for learning adaptive Bayes filter.


Re: Spam issues, no amount of changing filters works [message #117354 is a reply to message #117334] Thu, 06 November 2014 15:40 Go to previous message
Machete
Messages: 187
Registered: February 2012
Location: United States
@jahsupport - how long has your server been running? Pavel mentions the Bayes DB - which after time seems to act funky/corrupted and needs reset. I reset mine about every 12 months. Read here: http://forums.kerio.com/mv/msg/27477/0/15/ Markk describes how to reset this.

@Pavel - I've read about that Bayes DB only holds so many 'tokens' - and there's supposedly a place to increase this, but I haven't found it with Kerio's implementation. Does this sound like anything that users who see these problems with Bayes should pursue increasing? (modifying how many tokens the db stores)
See here: http://spamassassin.apache.org/full/3.1.x/doc/sa-learn.html# expiration

Pavel Dobry (Kerio) wrote

BTW: The lower the reject score is the harder is to train Bayes database because messages will be rejected and not used for learning adaptive Bayes filter.


This also caught my attention as I'm set at 1.5 (mark) and 3.6 (block). If I reset my Bayes and increase my block to help better train the Bayes (as your post suggests) my users will be flooded with legit spam. Which sends me back to my previous question about quantity of tokens in the DB.
Previous Topic: GMail block SORBS DNSBL
Next Topic: Connect Forum Sub-Forums?
Goto Forum:
  


Current Time: Fri Feb 03 13:33:26 CET 2023

Total time taken to generate the page: 0.02070 seconds