GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » KADE Installation fails (Unable to complete KADE Installation)
KADE Installation fails [message #115185] Tue, 29 July 2014 18:31 Go to next message
paologru is currently offline  paologru
Messages: 6
Registered: July 2014
Hello,

for evaluation purpose I installed Kerio Connect v8.3.1 vmware appliance.

Now I want to test the active directory integration: I downloaded the latest version of KADE but I am not able to successfully complete the installation.

In attachment the log.
Can someone help me?

Best regards
Paolo Grumelli
Re: KADE Installation fails [message #115194 is a reply to message #115185] Wed, 30 July 2014 10:32 Go to previous messageGo to next message
vtripp is currently offline  vtripp
Messages: 616
Registered: September 2009
Location: Cambridge
Hi Paolo,

We have seen this error in the past (a long time ago) and some people were able to correct the error showing up in the log you sent over by stopping the Remote Registry service on the AD machine. Give that a go and see if that helps.

All the best,
Vicky
Re: KADE Installation fails [message #115197 is a reply to message #115194] Wed, 30 July 2014 10:56 Go to previous messageGo to next message
paologru is currently offline  paologru
Messages: 6
Registered: July 2014
Hi Vicky,

thanks for your reply.

I stopped the Remote Registry service (and the linked DFS Namespace service) but I'm still not able to complete the installation.

Here the new log file.

Active Directory integration is a must-have in this project, can you suggest me something else to override the error?

Paolo
Re: KADE Installation fails [message #115200 is a reply to message #115197] Wed, 30 July 2014 11:39 Go to previous messageGo to next message
Pavel Dobry (Kerio) is currently offline  Pavel Dobry (Kerio)
Messages: 2057
Registered: October 2003
Location: Czech Republic
You forgot to mention many details about that system. What Windows Server is that? Is it a standalone DC?

According to the log, the AD is not allowed to change its schema. This may help: http://www.novell.com/support/kb/doc.php?id=7940307


[Updated on: Wed, 30 July 2014 11:39]

Report message to a moderator

Re: KADE Installation fails [message #115204 is a reply to message #115200] Wed, 30 July 2014 12:05 Go to previous messageGo to next message
paologru is currently offline  paologru
Messages: 6
Registered: July 2014
Here the details:
- OS: Windows Server Enterprise 2008 SP2 (VMware Virtual Machine) 32 bit
- Role
-- Active Directory Domain Services
-- DNS
- Name: NOCC-DC1.domainname.local

This machine is the schema master (see the picture).

Other information that maybe can help: in our production network we have 3 sites, in each site 2 Domain Controllers.
I'm working now in the test environment, where I've only this machine, that is trying to synch with other domain controllers, that are not present in the network.
Maybe the installation fails because it's not possible to propagate the schema update?
Re: KADE Installation fails [message #115205 is a reply to message #115204] Wed, 30 July 2014 13:15 Go to previous messageGo to next message
paologru is currently offline  paologru
Messages: 6
Registered: July 2014
Updates.

I stopped the AD replication, nothing changed.

In the KADE log I see

Property(C): PackageBuildNumber = 2843
Property(C): PackagePlatform = win32
Property(C): PackageReleaseDate = 2014-06-23
Property(C): PackageReleaseMode = Public
Property(C): PackageReleaseText = Daily Build 2014-06-23 Public-current-major #2843
Property(C): PackageVersionText = 8.3.1
Property(C): PreventDowngradeMsg = A higher version of [ProductName] has already been installed. Installation will be stopped.
Property(C): ProductFolder = Active Directory Extension
Property(C): ProductID = none
Property(C): ProductLanguage = 1033
Property(C): ProductName = Active Directory Extension for Kerio Connect
Property(C): ProductVersion = 8.3.2843

Why are there 2 versions here? 8.3.1 and 8.3.2843?

"A higher version of [ProductName] has already been installed. Installation will be stopped."

Is this ok?
Re: KADE Installation fails [message #115226 is a reply to message #115205] Thu, 31 July 2014 12:07 Go to previous messageGo to next message
paologru is currently offline  paologru
Messages: 6
Registered: July 2014
Hello, any news? We are still
Re: KADE Installation fails [message #115252 is a reply to message #115226] Fri, 01 August 2014 14:22 Go to previous messageGo to next message
Pavel Dobry (Kerio) is currently offline  Pavel Dobry (Kerio)
Messages: 2057
Registered: October 2003
Location: Czech Republic
It is still the same version.
If you edit the schema with ADSI Edit, can you add/change any atribute?


Re: KADE Installation fails [message #115912 is a reply to message #115252] Thu, 04 September 2014 16:52 Go to previous message
paologru is currently offline  paologru
Messages: 6
Registered: July 2014
Hello. We tried to install the last version of KADE: the problem is still here.

Yes I can add/change attribute.

Any ideas?
Previous Topic: Inviting into shared calendar
Next Topic: Sent items not going into Sent Items folder
Goto Forum:
  


Current Time: Sat Jun 10 00:14:29 CEST 2023

Total time taken to generate the page: 0.03692 seconds