GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Control » DNS Problem
DNS Problem [message #114409] Tue, 24 June 2014 09:52 Go to next message
bahamutneo is currently offline  bahamutneo
Messages: 5
Registered: February 2014
Location: Jakarta
Dear All

I've problem in my Kerio Control Configuration. I've mapped a domain name to my Kerio Control name but I enable DHCP Manually to ensure that I be able to set my IP lease to 1 Day. However problem arose whenever I visit my domain name xyz.com it always pointing up to my IIS (local intranet). Are there any way to solve this?

Here are my configuration
Kerio Control - 192.168.0.1
Windows Server - 192.168.0.2

./fa/3509/0/

I set up my DHCP to Manual by pointing Domain Name to 192.168.0.1 & 192.168.0.2. Is there anything wrong with my configuration? I have also set up Delegation on Windows Server sides.

Thank You for helping me
  • Attachment: Attached.png
    (Size: 83.72KB, Downloaded 1079 times)

[Updated on: Tue, 24 June 2014 10:25]

Report message to a moderator

Re: DNS Problem [message #114450 is a reply to message #114409] Wed, 25 June 2014 06:14 Go to previous messageGo to next message
mlee (Kerio)
Messages: 211
Registered: October 2012
Location: Sydney
If you ping xyz.com, what IP address does it resolve to?

M.


PTSD. BP. OCD. ASPD. BPD. Certified.
Re: DNS Problem [message #114635 is a reply to message #114450] Thu, 03 July 2014 13:19 Go to previous message
ictandme is currently offline  ictandme
Messages: 370
Registered: August 2009
Location: Netherlands

if you are using you domain name internally and for website external, you must go to DNS host file in Kerio Control or the DNS on your DC.
There you must give in the www.(domainname) and the external IP address.

By the way. Don't place Kerio Control as first DNS, this will cause login problems to your corp domain. Always your DC's first.

And do forwarding from the DC's to Kerio Control.


ICT and Me
Carlo Turk
The Netherlands
www.ictandme.com
Previous Topic: SSH access
Next Topic: Traffic Policy doesn't work correctly
Goto Forum:
  


Current Time: Wed Mar 22 09:49:50 CET 2023

Total time taken to generate the page: 0.01662 seconds