GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Control » I can't post to Kerio Connect section on the forums, but I can post here...
I can't post to Kerio Connect section on the forums, but I can post here... [message #112218] Thu, 03 April 2014 14:49 Go to next message
jahsupport is currently offline  jahsupport
Messages: 2
Registered: April 2014
Yes, I have validated my account. What's going on here?

When I click "new topic" under Kerio Connect, I get the account details page, but it works fine under "Kerio Control"...
Re: I can't post to Kerio Connect section on the forums, but I can post here... [message #113097 is a reply to message #112218] Tue, 06 May 2014 00:32 Go to previous messageGo to next message
schmitzk is currently offline  schmitzk
Messages: 4
Registered: May 2014
Location: Vancouver
Same Problem here

k
Re: I can't post to Kerio Connect section on the forums, but I can post here... [message #113187 is a reply to message #112218] Thu, 08 May 2014 08:02 Go to previous messageGo to next message
mlee (Kerio)
Messages: 211
Registered: October 2012
Location: Sydney

Would you please try again with different browsers, I created a test post without any issue:
http://forums.kerio.com/m/113186/#msg_113186

FYI I am using Firefox on Ubuntu.

M.


PTSD. BP. OCD. ASPD. BPD. Certified.
Re: I can't post to Kerio Connect section on the forums, but I can post here... [message #113255 is a reply to message #112218] Thu, 08 May 2014 17:45 Go to previous message
schmitzk is currently offline  schmitzk
Messages: 4
Registered: May 2014
Location: Vancouver
seems to work now.
only change I made was a firefox update done this week.


k
Previous Topic: Copy data
Next Topic: Why Kerio Control IPSEC uses the AES-CBC mode?
Goto Forum:
  


Current Time: Sat Jun 10 16:30:04 CEST 2023

Total time taken to generate the page: 0.02954 seconds