GFI Software

Welcome to the GFI Software community forum! For support please open a ticket from https://support.gfi.com.

Home » GFI User Forums » Kerio Connect » $instant_messaging - session expired for host 127.0.0.1 from Web Administration.. (Log Files filling up with this error message)
$instant_messaging - session expired for host 127.0.0.1 from Web Administration.. [message #102731] Wed, 15 May 2013 09:41 Go to next message
matt_aus1 is currently offline  matt_aus1
Messages: 5
Registered: December 2012
HI.

I keep getting floods of messages in the config log

"$instant_messaging - session expired for host 127.0.0.1 from Web Administration.."

Installed this on another Ubuntu 12.04 and getting the same error. But cant see anyone else reporting the same issue. Any ideas?

Thanks in advance
Re: $instant_messaging - session expired for host 127.0.0.1 from Web Administration.. [message #102737 is a reply to message #102731] Wed, 15 May 2013 10:41 Go to previous messageGo to next message
puretech is currently offline  puretech
Messages: 60
Registered: February 2011
Location: London
+1
I am seeing the same logs on my Config logs too. IM Service is switched off.

they are usually from 11pm to 6-7am

Server: Windows 2008R2

[Updated on: Wed, 15 May 2013 10:41]

Report message to a moderator

Re: $instant_messaging - session expired for host 127.0.0.1 from Web Administration.. [message #102797 is a reply to message #102737] Thu, 16 May 2013 16:32 Go to previous messageGo to next message
Tomas Skoda (Kerio)
Messages: 107
Registered: May 2012
Instant Messaging part of Kerio Connect always keeps connections to admin-api and webmail-api even if both IM services are stopped. These connections expirations are controlled by SessionExpireTimeout and SessionHardExpireTimeout parameters in mailserver.cfg. If you see these expiration messages in periods corresponding to these values, it is common behaviour.
Re: $instant_messaging - session expired for host 127.0.0.1 from Web Administration.. [message #102828 is a reply to message #102797] Fri, 17 May 2013 01:32 Go to previous messageGo to next message
matt_aus1 is currently offline  matt_aus1
Messages: 5
Registered: December 2012
If this is normal behaviour why is flooding my server with NORMAL messages?????????### almost every two hours.?
Re: $instant_messaging - session expired for host 127.0.0.1 from Web Administration.. [message #104287 is a reply to message #102731] Fri, 28 June 2013 05:16 Go to previous messageGo to next message
steve-sydney is currently offline  steve-sydney
Messages: 3
Registered: May 2012
Ive noticed this as well on a debian install.

Any resolution? Ours are appearing every 20 min.

Steve
Re: $instant_messaging - session expired for host 127.0.0.1 from Web Administration.. [message #106878 is a reply to message #104287] Tue, 01 October 2013 15:05 Go to previous messageGo to next message
Machete
Messages: 187
Registered: February 2012
Location: United States
I'm only getting it once a day, but since I have no intention of ever using instant messaging, I would really like to make this annoying message completely stop.

Is there any way to do this?
Re: $instant_messaging - session expired for host 127.0.0.1 from Web Administration.. [message #107256 is a reply to message #106878] Tue, 15 October 2013 16:38 Go to previous message
Tomas Skoda (Kerio)
Messages: 107
Registered: May 2012
Machete wrote on Tue, 01 October 2013 15:05
I'm only getting it once a day, but since I have no intention of ever using instant messaging, I would really like to make this annoying message completely stop.

Is there any way to do this?

To completely disable IM service open 'mailserver.cfg', search for table 'InstantMessaging' and set variable 'Enabled' to 0. Mailserver has to be stopped when editing the file.

Cheers,
Tomas Skoda
Previous Topic: Accessing Calendar in Webmail causing Kerio service crash
Next Topic: Sharing resources between Kerio instances
Goto Forum:
  


Current Time: Fri Mar 31 02:43:38 CEST 2023

Total time taken to generate the page: 0.03968 seconds