Can't attach Archive Stores after database are moved to new server

Author Message
YingYang

  • Total Posts : 38
  • Joined: 12/13/2007
  • Location: Berlin, Germany
  • Status: offline
Can't attach Archive Stores after database are moved to new server Thursday, October 12, 2017 8:43 AM (permalink)
Hi,
when I try to attach existing archive stores to new installed GFI Archiver, the Archive Store Assistant tells me that the storage location does not fit to the database I will try to attach...
 
- I followed instructions of KB "how to move a GFI Archiver database to another MS SQL Server" (backup/restore)
- I followed instructions of KB "move GFI Archiver to a new server" (copy program folder to new server/install)
- old and new server are of the same build/version
- old server SQL Server Express (2005) -> new server SQL Server Express (2017)
- copied binary and indexes to new locations (database on Synology Diskstation) - UNC Path, permissions ok
 
Any idea! Thank You!
 
Screenshot
https://ibb.co/jUjk5b
 
Joe
 
#1
    YingYang

    • Total Posts : 38
    • Joined: 12/13/2007
    • Location: Berlin, Germany
    • Status: offline
    Re:Can't attach Archive Stores after database are moved to new server Friday, October 13, 2017 7:27 AM (permalink)
    I've just opened a case.
     
    #2
      Online Bookmarks Sharing: Share/Bookmark

      Jump to:

      Current active users

      There are 0 members and 2 guests.

      Icon Legend and Permission

      • New Messages
      • No New Messages
      • Hot Topic w/ New Messages
      • Hot Topic w/o New Messages
      • Locked w/ New Messages
      • Locked w/o New Messages
      • Read Message
      • Post New Thread
      • Reply to message
      • Post New Poll
      • Submit Vote
      • Post reward post
      • Delete my own posts
      • Delete my own threads
      • Rate post

      2000-2018 ASPPlayground.NET Forum Version 3.9