List Server in ME 20.3 don't add subscribers

Author Message
polfi

  • Total Posts : 22
  • Joined: 10/20/2014
  • Status: offline
List Server in ME 20.3 don't add subscribers Wednesday, September 06, 2017 9:01 AM (permalink)
Hi all!
In the past, the List Server run smooth.
But now, I have following problem:
 
We are using a SQL Databse behind to store the Subscribers.
Actually no new subscribers are added to the table, neither if the subscribe via Mail or manually added via the console.
 
SQL Profiler shows only the Select Statement, if I want to see the subscribers.
SELECT [ls_id], [ls_first], [ls_last], [ls_email], [ls_unsubscribed], [ls_company] FROM [newsletter_subscribers] WHERE [ls_unsubscribed] = 0 OR [ls_unsubscribed] is Null
 
After entering a new Mailaddress and hit the "Add" Button, no SQL-Statement is send to the server so the new Mailaddress is never stored in the table.
Eventlog on ME and SQL-Server shows nothing.
Maybe I'm missing a file with the statement?
 
Any ideas?
 
#1
    ianb

    • Total Posts : 934
    • Status: offline
    Re:List Server in ME 20.3 don't add subscribers Wednesday, September 06, 2017 1:07 PM (permalink)
    Hi
     
    I would suggest to open a support ticket with GFI Support so that this can be investigated further. 
     
    https://www.gfi.com/support/technical-support-form
     
    Ian Bugeja
    GFI Software
    Blog-Twitter-YouTube-Facebook
     
    #2
      Online Bookmarks Sharing: Share/Bookmark

      Jump to:

      Current active users

      There are 0 members and 2 guests.

      Icon Legend and Permission

      • New Messages
      • No New Messages
      • Hot Topic w/ New Messages
      • Hot Topic w/o New Messages
      • Locked w/ New Messages
      • Locked w/o New Messages
      • Read Message
      • Post New Thread
      • Reply to message
      • Post New Poll
      • Submit Vote
      • Post reward post
      • Delete my own posts
      • Delete my own threads
      • Rate post

      2000-2018 ASPPlayground.NET Forum Version 3.9