EndPointSecurity 2013 - Clients have a Last Update a month old, or No Protection

Author Message
CNS

  • Total Posts : 1
  • Joined: 7/19/2017
  • Status: offline
EndPointSecurity 2013 - Clients have a Last Update a month old, or No Protection Wednesday, July 19, 2017 3:11 PM (permalink)
Afternoon all
 
I'm having some problems with EndPointSecurity 2013, and have been scratching my head for a couple of days now... Really hoping someone might be able to help out.
 
I am completely new to this GFI product, and the company where I work, so please forgive any really obvious questions.
 
The issue I have is that all of the clients under Config > Computers are reporting a Last Update of at least a month ago, and in most cases No Protection. However, I can see that there are Activities taking place - such as blocked access to CD / DVD drives, with a current date on.
 
I've connected to one of the problem clients, and can confirm that connections over ports 135, 139, 445 and 1116 are working, and from the management server, I can connect to the Admin$ and C$ of the clients. 
 
Any pointers would be much appreciated.
 
Cheers
 
Paul
 
#1
    Online Bookmarks Sharing: Share/Bookmark

    Jump to:

    Current active users

    There are 0 members and 2 guests.

    Icon Legend and Permission

    • New Messages
    • No New Messages
    • Hot Topic w/ New Messages
    • Hot Topic w/o New Messages
    • Locked w/ New Messages
    • Locked w/o New Messages
    • Read Message
    • Post New Thread
    • Reply to message
    • Post New Poll
    • Submit Vote
    • Post reward post
    • Delete my own posts
    • Delete my own threads
    • Rate post

    2000-2018 ASPPlayground.NET Forum Version 3.9