No results using custom dates in email archive search

Author Message
misgci

  • Total Posts : 3
  • Joined: 3/25/2013
  • Status: offline
No results using custom dates in email archive search Friday, June 09, 2017 6:21 PM (permalink)
Currently on Version 12.1 Build 20161215.
I've had this problem for quite a while, the last two times I upgraded to a newer version I hoped the issue would go away, but it hasn't
Whenever I try to search emails and put in a custom date range I get zero results.  If I just choose one of the predefined ranges in the drop down box it works fine.  Anyone else have this problem?  Any suggestions?
 
Thanks,
Ralph
 
 
#1
    Carly Sherman_GFI

    • Total Posts : 33
    • Joined: 4/21/2017
    • Status: offline
    Re:No results using custom dates in email archive search Wednesday, June 14, 2017 3:49 PM (permalink)
    Hello misgci - this may be related to the database in use. If you are using the Firebird database, we recommend you update the database to SQL Server 2005 or later: http://manuals.gfi.com/en...ation/softwarereqs.htm
     
    If you are using a SQL database, please submit a ticket to support through your account at accounts.gfi.com as it may be a bug. 
    <message edited by Carly Sherman_GFI on Wednesday, June 14, 2017 3:50 PM>
     
    #2
      Online Bookmarks Sharing: Share/Bookmark

      Jump to:

      Current active users

      There are 0 members and 2 guests.

      Icon Legend and Permission

      • New Messages
      • No New Messages
      • Hot Topic w/ New Messages
      • Hot Topic w/o New Messages
      • Locked w/ New Messages
      • Locked w/o New Messages
      • Read Message
      • Post New Thread
      • Reply to message
      • Post New Poll
      • Submit Vote
      • Post reward post
      • Delete my own posts
      • Delete my own threads
      • Rate post

      2000-2018 ASPPlayground.NET Forum Version 3.9