Update ME 2014 to ME 20: no antivirus-updates

Author Message
digiCon

  • Total Posts : 2
  • Joined: 3/19/2017
  • Status: offline
Update ME 2014 to ME 20: no antivirus-updates Sunday, March 19, 2017 11:15 AM (permalink)
Hello IT professionals,

after update to me 20, the update of the BitDefender, Vipre, Trojan & Executable and Email Exploit-Engine files fail. Nothing of the suggestions below helped. So my question is:

How can I fix the error: Error details: No plugins registered under the specified ID

Thanks in advance, Peter

Here is the complete error-message of the Windows-GFI-eventlog during BitDefender, Vipre, etc... update:

GFI MailEssentials - Failed to update local BitDefender Anti-Virus engine files. The BitDefender Anti-Virus update files have been successfully downloaded. However, an error occurred while updating the local engine files.   If this issue persists, do one of the following:   1. Ensure that the GFI MailEssentials folders are excluded from scanning through the anti-virus software. 2. Restart the GFI MailEssentials AV Scan Engine service. This also restarts the GFI MailEssentials Autoupdater service. 3. Try to force a manual update by clicking the "Download Updates" button on the "BitDefender Anti-Virus Updates" tab.   4. If the folders are excluded and a restart of the service does not work, follow the instructions in the following article to perform a manual update:   Date: 19.03.2017 09:59:43 Server: xyz Error details: No plugins registered under the specified ID
 
#1
    Online Bookmarks Sharing: Share/Bookmark

    Jump to:

    Current active users

    There are 0 members and 2 guests.

    Icon Legend and Permission

    • New Messages
    • No New Messages
    • Hot Topic w/ New Messages
    • Hot Topic w/o New Messages
    • Locked w/ New Messages
    • Locked w/o New Messages
    • Read Message
    • Post New Thread
    • Reply to message
    • Post New Poll
    • Submit Vote
    • Post reward post
    • Delete my own posts
    • Delete my own threads
    • Rate post

    2000-2017 ASPPlayground.NET Forum Version 3.9