MailArchiver 6.4 build:20100702 - Blank email body

Author Message
Darthter

  • Total Posts : 3
  • Joined: 9/12/2007
  • Status: offline
MailArchiver 6.4 build:20100702 - Blank email body Monday, November 13, 2017 7:19 AM (permalink)
Just reinstalled v6.4 build 20100702 onto a new Win 2012 R2 server.  All appears working except when you try to view an archived email.
The body of the message appears blank, yet when you restore to mailbox, it restores perfectly.
Tried using different browsers etc, but no difference.
 
Any suggestions???
 
#1
    ianb

    • Total Posts : 934
    • Status: offline
    Re:MailArchiver 6.4 build:20100702 - Blank email body Tuesday, December 12, 2017 8:38 AM (permalink)
    Hi
     
    Please note that version 6.4 is no longer supported. Also this version never was certified for Windows Server 2012 R2. I would suggest either to get an upgrade to the latest 12.2 version or else downgrade the OS to a supported version which would be 2008 R2.
     
     
    Regards
    Ian Bugeja
    GFI Software
    Blog-Twitter-YouTube-Facebook
     
    #2
      Online Bookmarks Sharing: Share/Bookmark

      Jump to:

      Current active users

      There are 0 members and 2 guests.

      Icon Legend and Permission

      • New Messages
      • No New Messages
      • Hot Topic w/ New Messages
      • Hot Topic w/o New Messages
      • Locked w/ New Messages
      • Locked w/o New Messages
      • Read Message
      • Post New Thread
      • Reply to message
      • Post New Poll
      • Submit Vote
      • Post reward post
      • Delete my own posts
      • Delete my own threads
      • Rate post

      2000-2017 ASPPlayground.NET Forum Version 3.9