my spam engine not working efficiently

Author Message
kindah

  • Total Posts : 1
  • Joined: 2/21/2017
  • Status: offline
my spam engine not working efficiently Tuesday, February 21, 2017 9:06 AM (permalink)
we received a lot of spam from the same sender and same subject, some of them were quarantined by spamrazer and the other are marked as ok
 
#1
    AllenD

    • Total Posts : 194
    • Joined: 7/17/2012
    • Status: offline
    Re:my spam engine not working efficiently Thursday, May 04, 2017 8:59 PM (permalink)
    It is likely they are being flagged for another reason besides the content or sender.  SpamRazer does a large number of checks and may be blocking based on an IP or another check.  If this continues to be a problem please log into accounts.gfi.com and create a ticket with the support team.
    Allen D.
    GFI Software
    Blog - Twitter - YouTube - Facebook

     
     
    #2
      Online Bookmarks Sharing: Share/Bookmark

      Jump to:

      Current active users

      There are 0 members and 1 guests.

      Icon Legend and Permission

      • New Messages
      • No New Messages
      • Hot Topic w/ New Messages
      • Hot Topic w/o New Messages
      • Locked w/ New Messages
      • Locked w/o New Messages
      • Read Message
      • Post New Thread
      • Reply to message
      • Post New Poll
      • Submit Vote
      • Post reward post
      • Delete my own posts
      • Delete my own threads
      • Rate post

      2000-2017 ASPPlayground.NET Forum Version 3.9