VIPRE UPDATES SUDDENLY FAILING TO INSTALL

Author Message
Danm
  • Total Posts : 128
  • Reward points : 0
  • Joined: 12/14/2005
VIPRE UPDATES SUDDENLY FAILING TO INSTALL - Monday, February 05, 2018 2:25 PM
Issue started very early this morning.  Below is the error message being reported.  Is there currently an issue at GFI's end?
Error details: Error HRESULT E_FAIL has been returned from a call to a COM component.

KGB
  • Total Posts : 20
  • Reward points : 0
  • Joined: 8/19/2005
  • Location: Winnipeg
Re:VIPRE UPDATES SUDDENLY FAILING TO INSTALL - Monday, February 05, 2018 3:49 PM
This also happened to us. we get Failed [VSE] 
 
i've changed my vipre updates to manual until  i see more about this. or i get the courage to attempt another update to 21.1

Katy
  • Total Posts : 13
  • Reward points : 0
  • Joined: 6/20/2017
Re:VIPRE UPDATES SUDDENLY FAILING TO INSTALL - Monday, February 05, 2018 3:52 PM
Same here, started at 10:58pm PST on Sunday. Updates download but fail to install.

Dubindee
  • Total Posts : 36
  • Reward points : 0
  • Joined: 4/24/2004
Re:VIPRE UPDATES SUDDENLY FAILING TO INSTALL - Tuesday, February 06, 2018 5:41 AM
Same with Bitdefender ... so atm just 1 of 3 engines running ... GFI it gets worse and worse and worse ...

Katy
  • Total Posts : 13
  • Reward points : 0
  • Joined: 6/20/2017
Re:VIPRE UPDATES SUDDENLY FAILING TO INSTALL - Wednesday, February 07, 2018 11:35 AM
I opened a ticket yesterday, but also ran through the steps in this posting (https://www.gfi.com/suppo...ns-in-MailEssentials). While it didn't work initially, VIPRE has been updating successfully since 6:41am PST today.