Problem with search service

Author Message
sgiusto
  • Total Posts : 48
  • Reward points : 0
  • Joined: 3/10/2006
Problem with search service - Wednesday, July 19, 2017 7:29 AM
Hello,
after upgrading to latest release (12.2 build 20170623) the search service crashes every 10 minutes.
Every index is marked as invalid.
reindexing or detaching/attaching archive will have no effect.
enabling logs it reports:
  Index path not found. Waiting a minute for drive to load
  warning: Index state for dbGuid  could not be retrieved as it was not found in index collection
 
the path obviously exists and it has the correct permissions. (even specifying an administrative user in index management the problem persists)
we are running on a Windows 2003 server SP2
 

mierwins
  • Total Posts : 11
  • Reward points : 0
  • Joined: 1/25/2017
Re:Problem with search service - Thursday, October 12, 2017 3:15 PM
Same exact problem here.  Index go to rebuilding state randomly.  I'ave had a ticket 171003-511973 open for about a week a half.  I was told the next day my issue was with L3 support so it was the highest priority. All I seem to be getting back are L1 tech responses asking me to try various things to buy them time.  This is completely unacceptable.  
 
I'm going to go post some poor reviews and create a new GFI Support Sucks thread on Spiceworks.  I'm not sure what it'll take to get these guy to actually treat this product like an enterprise product and support it properly.  Unbelievable!

Carly Sherman_GFI
  • Total Posts : 30
  • Reward points : 0
  • Joined: 4/21/2017
Re:Problem with search service - Thursday, October 12, 2017 5:12 PM
Hi sgiusto - I'm sorry you are having issues with the latest release. Please contact support www.gfi.com/support to get immediate help with this issue. Also, Windows 2003 SP2 is not a supported OS: http://manuals.gfi.com/en...softwarereqs.htm 

Carly Sherman_GFI
  • Total Posts : 30
  • Reward points : 0
  • Joined: 4/21/2017
Re:Problem with search service - Thursday, October 12, 2017 5:15 PM
Hi mierwins -  I'm sorry for the frustration and I know your support case has been escalated. Hopefully they will be able to resolve the issue quickly. 

ianb
  • Total Posts : 934
  • Reward points : 0
Re:Problem with search service - Thursday, October 12, 2017 6:41 PM
Hi

What is the type of system physical or virtual (hyperv or vmware) and what type of disks are being used?

Support for Windows 2003 and Exchange was dropped in last release.

Ian Bugeja
GFI Software
Blog-Twitter-YouTube-Facebook

mierwins
  • Total Posts : 11
  • Reward points : 0
  • Joined: 1/25/2017
Re:Problem with search service - Thursday, October 12, 2017 8:22 PM
You realize his problem was 3 months ago!?

mierwins
  • Total Posts : 11
  • Reward points : 0
  • Joined: 1/25/2017
Re:Problem with search service - Thursday, October 12, 2017 9:12 PM
Ian, for our setup it's physical hardware, not vmware and we are running 12gbps SSD's (10 of them in RAID5).  Server has 512GB of RAM and latest intel processors (two socket).  

mierwins
  • Total Posts : 11
  • Reward points : 0
  • Joined: 1/25/2017
Re:Problem with search service - Friday, October 13, 2017 7:02 PM
Still no response from anyone.  Crickets!

mierwins
  • Total Posts : 11
  • Reward points : 0
  • Joined: 1/25/2017
Re:Problem with search service - Monday, October 16, 2017 4:59 PM
I just got an email about specials to renew SMA. Three years for the price of 2.  But there's no actual support so why would anyone do that?
 
Still waiting to hear from someone on my issue.
Thanks!

mierwins
  • Total Posts : 11
  • Reward points : 0
  • Joined: 1/25/2017
Re:Problem with search service - Tuesday, October 17, 2017 12:54 PM
Still no response from GFI.  Going on 3 weeks now.

mierwins
  • Total Posts : 11
  • Reward points : 0
  • Joined: 1/25/2017
Re:Problem with search service - Wednesday, October 18, 2017 1:58 PM
Still no contact from anyone in support.......crickets.....

ianb
  • Total Posts : 934
  • Reward points : 0
Re:Problem with search service - Thursday, October 26, 2017 11:44 AM
mierwins Do you have a case logged with GFI Support? The forum is a public forum and not the correct channel for getting support.
 
If you have a case number please let me know and I will escalate and see why no response was given.
Ian Bugeja
GFI Software
Blog-Twitter-YouTube-Facebook

mierwins
  • Total Posts : 11
  • Reward points : 0
  • Joined: 1/25/2017
Re:Problem with search service - Friday, October 27, 2017 12:54 PM
Ian,
I've had a case open GFI-171003-511973 for about a month now.  Still no resolution.  I was told it was escalated to the developers the 2nd day the case was open.  Haven't had anything useful to try from anyone.  We've no resorted to creating a script that kills the MARC.Search process, then starts up the GFI Search service every 45 minutes.  Depending when it decides to crash we may have to go down to 30 minutes.  It's really unacceptable to take this long for a fix.  I have tried everything suggested by every L1-L3 tech along the way and nothing helped. The last tech that called me was apparently on vacation for a month and he seemed to be aware of the problem from a previous customer's ticket but had no resolution yet.  
 
I think this is a great forum to let others know the lackluster level of support GFI is providing their customers.  We have had this product almost 10 years and the support has really gone downhill from the early days.  GFI used to care as a company, now it appears they don't.
 
--Mike

mierwins
  • Total Posts : 11
  • Reward points : 0
  • Joined: 1/25/2017
Re:Problem with search service - Tuesday, October 31, 2017 12:31 AM
Still no update or progress.  Two stores for this year that were fully indexed and are set to read-only decided to start rebuilding on their own again Friday.  Sigh!  Getting quite old.........