Moving EndPointSecurity 2013 from Windows Server 2008 to Windows Server 2012

Author Message
itdept@pfcu.org
  • Total Posts : 1
  • Reward points : 0
  • Joined: 6/8/2017
Moving EndPointSecurity 2013 from Windows Server 2008 to Windows Server 2012 - Thursday, June 08, 2017 7:36 PM
We currently have GFI EndPointSecurity 2013 (Version: 6.0, Build: 20130719) on a Windows Server 2008 machine.
 
Is GFI EndPointSecurity 2013 compatible on Windows Server 2012?
 
Thank you.

Carly Sherman_GFI
  • Total Posts : 30
  • Reward points : 0
  • Joined: 4/21/2017
Re:Moving EndPointSecurity 2013 from Windows Server 2008 to Windows Server 2012 - Wednesday, July 26, 2017 7:40 PM
Yes, GFI EndPointSecurity is compatible with Windows Server 2012. 
 
Full specs: https://www.gfi.com/produ...tem-requirements