Widows 10 mail & live mail 2012 not working through GFI Webmonitor 10

Author Message
cozmo

  • Total Posts : 4
  • Joined: 4/7/2016
  • Status: offline
Widows 10 mail & live mail 2012 not working through GFI Webmonitor 10 Thursday, April 07, 2016 9:38 AM (permalink)
Hi everyone!
Please I need help .. I've installed trial version GFI Webmonitor 10 in my company domain to evaluate it and I decided to buy it already, in fact it's great and meets my company needs of blocking media streaming and social networks blocking
Users in the domain are using windows 7 SP1 x64 and Microsoft outlook 2010, widows live mail 2012, and Mozilla Thunderbird as Mail software and all of them couldn't receive mails though GFI Webmonitor
I disabled all blocking policies , web browsing is working good and there is nothing going wrong but all mail software fail to get mails
I've tried to specify the proxy details in Mozilla thunderbird but there is no result!
What should I do?
Any Ideas !
 
 
 
#1
    cozmo

    • Total Posts : 4
    • Joined: 4/7/2016
    • Status: offline
    Re:Widows 10 mail & live mail 2012 not working through GFI Webmonitor 10 Thursday, April 14, 2016 8:32 AM (permalink)
    Nobody?
     
     
    #2
      Zolll

      • Total Posts : 452
      • Joined: 6/16/2005
      • Status: offline
      Re:Widows 10 mail & live mail 2012 not working through GFI Webmonitor 10 Thursday, April 14, 2016 11:26 AM (permalink)
      Hello,
       
      Normally the product should not interfere with these applications, especially if no blocking policies are present.
       
      Can you tell us please whether you have HTTPS scanning enabled? What about proxy authentication?
       
      Are you passing through the regular proxy or through the transparent proxy?
       
       
      #3
        cozmo

        • Total Posts : 4
        • Joined: 4/7/2016
        • Status: offline
        Re:Widows 10 mail & live mail 2012 not working through GFI Webmonitor 10 Saturday, April 16, 2016 7:34 AM (permalink)
        HTTPS scanning is turned off and proxy authentication is on, and I'm passing through a regular proxy
        I'll try tuning off Proxy authentication and I'll inform you with results soon..
        Thank you  :)
         
         
         
        #4
          cozmo

          • Total Posts : 4
          • Joined: 4/7/2016
          • Status: offline
          Re:Widows 10 mail & live mail 2012 not working through GFI Webmonitor 10 Sunday, April 24, 2016 8:42 AM (permalink)
          No result sadly!
          I've installed a fresh copy of win2008 R2 enterprise server and downloaded GFI Webmonitor 10 and configured it as a simple proxy, no authentication,no HTTPS scanning and I TURNED OFF EVERY SINGLE blocking policy (I mean everything is ALLOWED! nothing is blocked at all!) .. so Webmonitor  now is working as a dump direct router for everyone
          Outlook/Thunderbird and Live mail still not sending or receiving mails! but when I connect any user pc through direct internet router everything working well 
          I've tried to give Thunderbird the specific IP to force going through Webmonitor but not working
           
          Zolll


          Hello,

          Normally the product should not interfere with these applications, especially if no blocking policies are present.

          Can you tell us please whether you have HTTPS scanning enabled? What about proxy authentication?

          Are you passing through the regular proxy or through the transparent proxy?



          <message edited by cozmo on Sunday, April 24, 2016 8:45 AM>
           
          #5
            Zolll

            • Total Posts : 452
            • Joined: 6/16/2005
            • Status: offline
            Re:Widows 10 mail & live mail 2012 not working through GFI Webmonitor 10 Wednesday, May 04, 2016 2:27 PM (permalink)
            Hello,
             
            Can you please open a ticket with GFI support and we will happily check the issues from our side in more details.
             
            Thank you!
             
            #6
              Online Bookmarks Sharing: Share/Bookmark

              Jump to:

              Current active users

              There are 0 members and 1 guests.

              Icon Legend and Permission

              • New Messages
              • No New Messages
              • Hot Topic w/ New Messages
              • Hot Topic w/o New Messages
              • Locked w/ New Messages
              • Locked w/o New Messages
              • Read Message
              • Post New Thread
              • Reply to message
              • Post New Poll
              • Submit Vote
              • Post reward post
              • Delete my own posts
              • Delete my own threads
              • Rate post

              2000-2017 ASPPlayground.NET Forum Version 3.9