WPAD not working on Windows Server 2012 R@

Author Message
greatbillo

  • Total Posts : 2
  • Joined: 5/24/2016
  • Status: offline
WPAD not working on Windows Server 2012 R@ Tuesday, May 24, 2016 1:42 PM (permalink)
I have Windows server 2012 and have install GFI Webmonitor 10 with evaluation Version as a gateway,  I have set WPAD on DHCP as well on DNS and also set Routing. internet is working fine on client machine but clients machine is not showing in GFI monitor. and in GFI setting WPAD out detect show NONE on both DNS and DHCP
 

 
#1
    AllenD

    • Total Posts : 194
    • Joined: 7/17/2012
    • Status: offline
    Re:WPAD not working on Windows Server 2012 R@ Tuesday, May 24, 2016 3:59 PM (permalink)
    I'd recommend running through the following:
    https://www.gfi.com/suppo...-webmonitor/KBID003669
    Allen D.
    GFI Software
    Blog - Twitter - YouTube - Facebook

     
     
    #2
      greatbillo

      • Total Posts : 2
      • Joined: 5/24/2016
      • Status: offline
      Re:WPAD not working on Windows Server 2012 R@ Thursday, May 26, 2016 7:20 AM (permalink)
      I have check all that steps this seems to working fine but still I cant get it thorugh Webmonitor even now Internet stopped working if I change dns to 8.8.8.8 it start working but no user on Webmoniter
       

       
      #3
        Zolll

        • Total Posts : 452
        • Joined: 6/16/2005
        • Status: offline
        Re:WPAD not working on Windows Server 2012 R@ Friday, August 19, 2016 7:22 AM (permalink)
        Hello,
         
        I can see in one of your screenshots that http://wpad/wpad.dat shows the correct WPAD configuration file content. All that WebMonitor does is to publish that file over HTTP, which definitely works fine in your case.
         
        You need to check why the browser on the client machine does not use the WPAD instructions, that part does not depend on WebMonitor.
        <message edited by Zolll on Friday, August 19, 2016 7:37 AM>
         
        #4
          Online Bookmarks Sharing: Share/Bookmark

          Jump to:

          Current active users

          There are 0 members and 1 guests.

          Icon Legend and Permission

          • New Messages
          • No New Messages
          • Hot Topic w/ New Messages
          • Hot Topic w/o New Messages
          • Locked w/ New Messages
          • Locked w/o New Messages
          • Read Message
          • Post New Thread
          • Reply to message
          • Post New Poll
          • Submit Vote
          • Post reward post
          • Delete my own posts
          • Delete my own threads
          • Rate post

          2000-2017 ASPPlayground.NET Forum Version 3.9