The underlying connection was closed: Could not establish trust relationship

Change Page: < 12 | Showing page 2 of 2, messages 16 to 28 of 28
Author Message
tommat

  • Total Posts : 11
  • Joined: 6/2/2016
  • Status: offline
Re:The underlying connection was closed: Could not establish trust relationship Sunday, June 25, 2017 10:33 AM (permalink)
This is not funny.
Five days without definitions' updates.
72 hours without responsed support-case (still status: Investigating).
Wrong information over the forum (issue is not solved yet, maybe only partially).
Is anybody there?
 
 
 
#16
    JSW2

    • Total Posts : 9
    • Joined: 6/22/2017
    • Status: offline
    Re:The underlying connection was closed: Could not establish trust relationship Monday, June 26, 2017 1:56 AM (permalink)
    Whoa hold on... you've raised a good point there.
     
    GFI have spent 7 months pushing us onto a new update system and causing EXTENSIVE problems - which they don't believe, then say they fixed, then don't believe, then say they fixed, etc... *7* months of hell, leaving customers vulnerable.
     
    You are right in what you say - clearly insufficient testing is being done, as in each case it turns out they didn't properly consider the full ramifications of what was done.
     
    So given they are once again declaring this fixed, several times now for this latest issue, are we as you suggest yet again facing another issue related to the new server.  As you say, it's related to security protocols.
     
    To that end I have taken a look at my server.  Per best practise the extremely vulnerable protocols such as SSL2, SSL3, TLS 1.1, etc are all disabled... only TLS 1.2 is enabled.
     
    So...... let's presume GFI have moved us over to an update system that is using insecure protcols.  So, against ever fibre in my being, I re-enabled all those old protcols.
     
    In the space of 2 minutes every single definition just successfully updated.
     
    I'm starting to think GFI need to offer a rebate to customers to pay us for the beta testing we do for them with our production systems... seems we are the ones testing and troubleshooting the faults with their migrations.
     
    #17
      tommat

      • Total Posts : 11
      • Joined: 6/2/2016
      • Status: offline
      Re:The underlying connection was closed: Could not establish trust relationship Tuesday, June 27, 2017 9:45 AM (permalink)
      ONE WEEK WITHOUT UPDATES FOR SECURITY SOLUTION
       
      Response over ticket-system: "We have received confirmation that its all fixed now."
      No, it is not.
      Same (wrong) information like from @Ianb here.
      The issue is resolved only for customers with Windows Server 2008 R2 or newer (wrong certificate).
      The bigger issue (TLS 1.2 required, no fall-back possible) is not solved yet.
      I'm using always the current build/patch versions.
      Before installation I'm checking always the system requirements.
      https://www.gfi.com/products-and-solutions/email-and-messaging-solutions/gfi-mailessentials/specifications/system-requirements
       
      @GFI - Please make the software and infrastructure compatible again, according to the yours specification:
      "Any version of Microsoft Windows Server (x86/x64) from 2003 onwards."
       
      ...I've newly bought the support&subscription till the end of 2019...
       
       
      #18
        ianb

        • Total Posts : 934
        • Status: offline
        Re:The underlying connection was closed: Could not establish trust relationship Tuesday, June 27, 2017 8:10 PM (permalink)
        Hi tommat
         
        what is your current OS version please?
        Ian Bugeja
        GFI Software
        Blog-Twitter-YouTube-Facebook
         
        #19
          JSW2

          • Total Posts : 9
          • Joined: 6/22/2017
          • Status: offline
          Re:The underlying connection was closed: Could not establish trust relationship Wednesday, June 28, 2017 3:48 AM (permalink)
          To help speed along his situation, he mentioned in one of the other posts he is using Windows 2003.
           
          #20
            JSW2

            • Total Posts : 9
            • Joined: 6/22/2017
            • Status: offline
            Re:The underlying connection was closed: Could not establish trust relationship Wednesday, June 28, 2017 3:53 AM (permalink)
            Just a quick update to confirm that since turning those old insecure protocols on our updates have been super stable for several days now, so something has changed with the GFI server move...
             
            #21
              tommat

              • Total Posts : 11
              • Joined: 6/2/2016
              • Status: offline
              Re:The underlying connection was closed: Could not establish trust relationship Wednesday, June 28, 2017 8:39 AM (permalink)
              Hi!
              As already mentioned, I'm taking care about two locations. Both with GFI ME build 20170321 Patch 1+2:
              - the location with Windows Server 2008R2 - since 23rd June everything fine
              - the location with Windows Server 2003 - since 20th June no updates[/style] from https://meupdate.gfi.com nor http://meupdate.gfi.com...
               
              Windows Server 2003 is sill on the compability-list from GFI, this is a reason why we choosed GFI.
               
              Regards,
              Thomas
               
               
              #22
                hpaunet

                • Total Posts : 8
                • Joined: 3/20/2017
                • Status: offline
                Re:The underlying connection was closed: Could not establish trust relationship Wednesday, June 28, 2017 11:14 PM (permalink)
                Tommat, can you confirm if you are receiving updates yet please?  Our Support and Engineering team are aware of this issue, and Support have been working through a couple of related cases.  I am hoping you are one of them.  Let us know,
                Thanks
                Heather Paunet
                VP, Product Marketing
                GFI Software
                 
                 
                #23
                  tommat

                  • Total Posts : 11
                  • Joined: 6/2/2016
                  • Status: offline
                  Re:The underlying connection was closed: Could not establish trust relationship Thursday, June 29, 2017 9:10 AM (permalink)
                  Hi!
                   
                  I'm happy now. Yesterday I've got a great hint for my support-case (GFI-170622-492701).
                  Applied and... it works again. Already 17 hours without failed updates.
                   
                  I confirm, this solution should work for Windows Server 2003, 2003R2 and 2008.
                   
                  Regards,
                  Tomasz
                  <message edited by tommat on Thursday, June 29, 2017 9:11 AM>
                   
                  #24
                    Denozawr

                    • Total Posts : 22
                    • Joined: 12/13/2007
                    • Status: offline
                    Re:The underlying connection was closed: Could not establish trust relationship Thursday, June 29, 2017 1:47 PM (permalink)
                    I have the same problem. What to do to fix?
                     
                    #25
                      hpaunet

                      • Total Posts : 8
                      • Joined: 3/20/2017
                      • Status: offline
                      Re:The underlying connection was closed: Could not establish trust relationship Friday, June 30, 2017 1:16 AM (permalink)
                      Thanks for confirming Tomasz.  Glad to hear that all is working as it should be.  Thank you for your patience and for working through it with our support team.  Denozawr, please open a support ticket if you are not able to get this resolved.    You can reference Tomasz's case number GFI-170622-492701 (thank you Tomasz for posting that) to expedite your request.
                       
                      #26
                        ianb

                        • Total Posts : 934
                        • Status: offline
                        Re:The underlying connection was closed: Could not establish trust relationship Friday, June 30, 2017 10:37 AM (permalink)
                        Hi
                         
                        The solution for Windows 2003 is the following:
                        Please set MailEssentials to use HTTP along with HTTPS:
                         
                        1. Open the Windows Registry by typing "regedit" in run
                        2. Create a new DWORD key under HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\GFI\MailEssentials\Config (or similar path depending on your installation) named "auhttpallowed" set it to 1 HEX
                        3. Restart the GFI Attendant service
                         
                        Ian Bugeja
                        GFI Software
                        Blog-Twitter-YouTube-Facebook
                         
                        #27
                          PHundhausen

                          • Total Posts : 21
                          • Joined: 2/3/2006
                          • Status: offline
                          Re:The underlying connection was closed: Could not establish trust relationship Tuesday, July 04, 2017 5:02 PM (permalink)
                          As I hadn't found this thread I installed Microsoft Hotfix: https://support.microsoft...=948963&kbln=en-US
                           
                          This worked for me, 3 of 4 upgrades have just downloaded and the last one makes progress
                           
                          #28
                            Online Bookmarks Sharing: Share/Bookmark
                            Change Page: < 12 | Showing page 2 of 2, messages 16 to 28 of 28

                            Jump to:

                            Current active users

                            There are 0 members and 1 guests.

                            Icon Legend and Permission

                            • New Messages
                            • No New Messages
                            • Hot Topic w/ New Messages
                            • Hot Topic w/o New Messages
                            • Locked w/ New Messages
                            • Locked w/o New Messages
                            • Read Message
                            • Post New Thread
                            • Reply to message
                            • Post New Poll
                            • Submit Vote
                            • Post reward post
                            • Delete my own posts
                            • Delete my own threads
                            • Rate post

                            2000-2018 ASPPlayground.NET Forum Version 3.9