Remediation Job in Pending Status

Author Message
rave007

  • Total Posts : 1
  • Joined: 3/18/2017
  • Status: offline
Remediation Job in Pending Status Saturday, March 18, 2017 10:20 AM (permalink)
Almost running for 4 hours, and still in pending status. Not sure if it's because of just 1 software that never got downloaded causes this issue. I tried to restart the server since I can't stop the job. Can someone help?
 
#1
    Valentin

    • Total Posts : 2
    • Joined: 1/19/2017
    • Status: offline
    Re:Remediation Job in Pending Status Monday, March 27, 2017 1:38 PM (permalink)
    Got the same issue here
     
    #2
      CAG0001

      • Total Posts : 18
      • Joined: 8/27/2013
      • Status: offline
      Re:Remediation Job in Pending Status Monday, May 08, 2017 10:31 PM (permalink)
      Same issue here... ran a scan last night and all servers but 1 patched. Reran a new scan on that individual machine and remediated but am now stuck at "pending" on patch deployment...
       
      #3
        Carly Sherman_GFI

        • Total Posts : 29
        • Joined: 4/21/2017
        • Status: offline
        Re:Remediation Job in Pending Status Tuesday, May 09, 2017 7:18 PM (permalink)
        rave007


        Almost running for 4 hours, and still in pending status. Not sure if it's because of just 1 software that never got downloaded causes this issue. I tried to restart the server since I can't stop the job. Can someone help?

        Have you tried the remediation suggestions in this thread? http://forums.gfi.com/GFI...-m900822551.aspx 
        <message edited by Carly Sherman_GFI on Tuesday, July 25, 2017 5:57 PM>
        Carly Sherman
        Product Marketing Manager
        GFI Software
         
        #4
          CAG0001

          • Total Posts : 18
          • Joined: 8/27/2013
          • Status: offline
          Re:Remediation Job in Pending Status Friday, July 14, 2017 8:28 AM (permalink)
          Carly Sherman_GFI


          rave007


          Almost running for 4 hours, and still in pending status. Not sure if it's because of just 1 software that never got downloaded causes this issue. I tried to restart the server since I can't stop the job. Can someone help?

          Have you tried the remediation suggestions in this thread? http://forums.gfi.com/GFI...-m900822551.aspx 

          Page not found

          Sorry, the page you have requested cannot be found on http://www.gfi.com.

          Suggestions:

        • Check the spelling of the address you typed
        • Return to the GFI web site by using the Sitemap or the navigation bar above
        • You may also report this error to the Webmaster by sending an email to webfeedback@gfi.com.  
        •  
          #5
            Online Bookmarks Sharing: Share/Bookmark

            Jump to:

            Current active users

            There are 0 members and 1 guests.

            Icon Legend and Permission

            • New Messages
            • No New Messages
            • Hot Topic w/ New Messages
            • Hot Topic w/o New Messages
            • Locked w/ New Messages
            • Locked w/o New Messages
            • Read Message
            • Post New Thread
            • Reply to message
            • Post New Poll
            • Submit Vote
            • Post reward post
            • Delete my own posts
            • Delete my own threads
            • Rate post

            2000-2017 ASPPlayground.NET Forum Version 3.9