RPT files stuck in the MiddleQueue antispam folder after 20.1 => 20.2 upgrade

Change Page: < 12 | Showing page 2 of 2, messages 16 to 21 of 21
Author Message
SwissMiss

  • Total Posts : 31
  • Joined: 6/1/2016
  • Status: offline
Re:RPT files stuck in the MiddleQueue antispam folder after 20.1 => 20.2 upgrade Thursday, February 02, 2017 8:00 PM (permalink)
Do you have to install a separate patch after installing 20.1? Is this something I have to request separately from support prior to upgrade?
 
#16
    shudson

    • Total Posts : 78
    • Joined: 8/16/2011
    • Status: offline
    Re:RPT files stuck in the MiddleQueue antispam folder after 20.1 => 20.2 upgrade Friday, February 03, 2017 3:30 PM (permalink)
    I guess you mean "after installing 20.2"? Yes, you need to install a patch that GFI will give you (probably through your GFI reseller) after 20.2 is up and running. I upgraded to 20.2 a couple of weeks ago, and only installed the patch yesterday. The patch is not crucial for ME to operate correctly, but needs to be installed at some point.
    Regards
     
    #17
      flyok

      • Total Posts : 76
      • Joined: 6/2/2005
      • Location: CZ
      • Status: offline
      Re:RPT files stuck in the MiddleQueue antispam folder after 20.1 => 20.2 upgrade Wednesday, February 08, 2017 10:32 AM (permalink)
      You have to ask your local authorized tech support for patch. (with new ContentSecurity.ML.QAS.Plugins.MoveToInbox.dll)
       
      #18
        SwissMiss

        • Total Posts : 31
        • Joined: 6/1/2016
        • Status: offline
        Re:RPT files stuck in the MiddleQueue antispam folder after 20.1 => 20.2 upgrade Monday, February 13, 2017 11:34 PM (permalink)
        I just want to share my feedback that I installed 20.2 on my current 20.1 GFI.  I am not using a proxy server.  Exchange 2010.  Windows 2008 R2.  No issues. It was a smooth upgrade experience!
         
        #19
          bort

          • Total Posts : 3
          • Joined: 1/17/2017
          • Status: offline
          Re:RPT files stuck in the MiddleQueue antispam folder after 20.1 => 20.2 upgrade Tuesday, February 21, 2017 10:08 PM (permalink)
          W2012 R2, Exchange 2016, mail enabled public folders. Public ME20.2_patch2 installed. MiddleQueue is still full of shit. You have to restart Quarantine Action Services to clean it up.
           
           

          <message edited by bort on Tuesday, February 21, 2017 10:16 PM>
           
          #20
            AllenD

            • Total Posts : 195
            • Joined: 7/17/2012
            • Status: offline
            Re:RPT files stuck in the MiddleQueue antispam folder after 20.1 => 20.2 upgrade Thursday, May 04, 2017 8:58 PM (permalink)
            This issue was resolved in 20.3.  Upgrading to the latest build should fix the issue if you are still having it on 20.2.
            Allen D.
            GFI Software
            Blog - Twitter - YouTube - Facebook

             
             
            #21
              Online Bookmarks Sharing: Share/Bookmark
              Change Page: < 12 | Showing page 2 of 2, messages 16 to 21 of 21

              Jump to:

              Current active users

              There are 0 members and 1 guests.

              Icon Legend and Permission

              • New Messages
              • No New Messages
              • Hot Topic w/ New Messages
              • Hot Topic w/o New Messages
              • Locked w/ New Messages
              • Locked w/o New Messages
              • Read Message
              • Post New Thread
              • Reply to message
              • Post New Poll
              • Submit Vote
              • Post reward post
              • Delete my own posts
              • Delete my own threads
              • Rate post

              2000-2017 ASPPlayground.NET Forum Version 3.9