Problem entering user in keyword filtering

Author Message
hsterken64

  • Total Posts : 1
  • Joined: 7/5/2017
  • Status: offline
Problem entering user in keyword filtering Wednesday, July 05, 2017 8:53 AM (permalink)
Hi all,
 
We've upgraded to version 20.3 and now I have a problem adding a user in keyword filtering.
I have a group of users that need to receive e-mails containing certain words so I added them to the user/folders with option "All except this list".
Since the new version I'm unable to get any results in the User Lookups window therefore unable to add users. Tried several clients and browsers.
Anyone encountered this?
 
Regards,
 
Henk
 
#1
    AllenD

    • Total Posts : 195
    • Joined: 7/17/2012
    • Status: offline
    Re:Problem entering user in keyword filtering Wednesday, July 05, 2017 6:28 PM (permalink)
    It sounds like it may be a connectivity issue to Active Directory.  You may be able to get around it by doing a blank search and selecting the user, by email address, or by entering the domain\username.
     
    In order to troubleshoot this the support team would need a troubleshooter log.  You can use the link below to open a case with them:
    https://www.gfi.com/suppo...for-GFI-MailEssentials
    Allen D.
    GFI Software
    Blog - Twitter - YouTube - Facebook

     
     
    #2
      Online Bookmarks Sharing: Share/Bookmark

      Jump to:

      Current active users

      There are 0 members and 1 guests.

      Icon Legend and Permission

      • New Messages
      • No New Messages
      • Hot Topic w/ New Messages
      • Hot Topic w/o New Messages
      • Locked w/ New Messages
      • Locked w/o New Messages
      • Read Message
      • Post New Thread
      • Reply to message
      • Post New Poll
      • Submit Vote
      • Post reward post
      • Delete my own posts
      • Delete my own threads
      • Rate post

      2000-2018 ASPPlayground.NET Forum Version 3.9