Issues with Searching

Author Message
DW9

  • Total Posts : 4
  • Joined: 12/3/2008
  • Status: offline
Issues with Searching Tuesday, December 06, 2016 1:30 AM (permalink)
Hi there
We are running Mail Archiver Build: 20151222. An issue that we have just noticed is that when a search is performed the 2nd page of the search shows as blank. Third page etc is normal. I read on a previous post that a patch may be available to fix this issue. How would I go about receiving this patch?. When I clock on support I only get the re-sellers listed as providing support.
 
Thank You
 
 
#1
    ianb

    • Total Posts : 892
    • Status: offline
    Re:Issues with Searching Thursday, January 19, 2017 2:38 PM (permalink)
    If you have a valid support agreement please fill in this form to open a support ticket.
     
    http://www.gfi.com/support/technical-support-form
     
     
    Regards
    Ian Bugeja
    GFI Software
    Blog-Twitter-YouTube-Facebook
     
    #2
      mierwins

      • Total Posts : 2
      • Joined: 1/25/2017
      • Status: offline
      Re:Issues with Searching Wednesday, January 25, 2017 2:57 PM (permalink)
      Same issue here.  We have one user who is reporting this currently.  Is it confirmed that there's a patch?  I'll submit a request if that's what I need to do to get the patch.
       
      Thanks,
      Mike
       
      #3
        Online Bookmarks Sharing: Share/Bookmark

        Jump to:

        Current active users

        There are 0 members and 1 guests.

        Icon Legend and Permission

        • New Messages
        • No New Messages
        • Hot Topic w/ New Messages
        • Hot Topic w/o New Messages
        • Locked w/ New Messages
        • Locked w/o New Messages
        • Read Message
        • Post New Thread
        • Reply to message
        • Post New Poll
        • Submit Vote
        • Post reward post
        • Delete my own posts
        • Delete my own threads
        • Rate post

        2000-2017 ASPPlayground.NET Forum Version 3.9