Failing Updates

Change Page: 123456 > | Showing page 1 of 6, messages 1 to 15 of 81
Author Message
tim.frodermann

  • Total Posts : 23
  • Joined: 6/9/2010
  • Status: offline
Failing Updates Tuesday, December 13, 2016 8:38 AM (permalink)
Hello all,
 
I just wanted to verify, if others also see update errors lately.
The installations I maintain have constant errors since last week (anti-phishing and various av scanners).
 
Thanks and bye,
Tim
 
 
 
#1
    acm

    • Total Posts : 11
    • Joined: 1/28/2008
    • Status: offline
    Re:Failing Updates Tuesday, December 13, 2016 10:11 AM (permalink)
    Yes me too - yesterday and today lots of failing updates.
     
    #2
      Danm

      • Total Posts : 123
      • Joined: 12/14/2005
      • Status: offline
      Re:Failing Updates Tuesday, December 13, 2016 2:07 PM (permalink)
      Yes, I had those same updates failing sporadically throughout the night, but they've been successful so far this morning.
       
      #3
        Charlie IT

        • Total Posts : 368
        • Joined: 3/2/2005
        • Status: offline
        Re:Failing Updates Tuesday, December 13, 2016 4:17 PM (permalink)
        Same here
         
        #4
          AllenD

          • Total Posts : 195
          • Joined: 7/17/2012
          • Status: offline
          Re:Failing Updates Wednesday, December 14, 2016 2:27 PM (permalink)
          We've had some issues with the update servers that are currently being worked on.  As soon as I have any more information I will update the thread.
          Allen D.
          GFI Software
          Blog - Twitter - YouTube - Facebook

           
           
          #5
            AllenD

            • Total Posts : 195
            • Joined: 7/17/2012
            • Status: offline
            Re:Failing Updates Wednesday, December 14, 2016 6:47 PM (permalink)
            Update issues should be resolved now.
            Allen D.
            GFI Software
            Blog - Twitter - YouTube - Facebook

             
             
            #6
              Ailios

              • Total Posts : 137
              • Joined: 11/29/2005
              • Status: offline
              Re:Failing Updates Wednesday, December 14, 2016 10:10 PM (permalink)
              AllenD


              Update issues should be resolved now.

               
              Anti-phishing failure are still happening.

               
              #7
                CeeTee

                • Total Posts : 19
                • Joined: 11/27/2015
                • Status: offline
                Re:Failing Updates Thursday, December 15, 2016 2:57 AM (permalink)
                Same here - AV and AS both failing intermittently for days now - connection failures, timeout failures - last one 5mins ago.
                 
                #8
                  Dubindee

                  • Total Posts : 34
                  • Joined: 4/24/2004
                  • Status: offline
                  Re:Failing Updates Thursday, December 15, 2016 10:56 AM (permalink)
                  Failing here too ... -.-
                   
                  #9
                    ianb

                    • Total Posts : 931
                    • Status: offline
                    Re:Failing Updates Thursday, December 15, 2016 12:47 PM (permalink)
                    What Windows version are you using please?
                    A certificate update was done yesterday and the new certificate is using SHA 256. SHA1 certificates cannot be issued any longer. 
                    Some older un-patched systems might not be compatible with SHA256 certificates.
                     
                    A hotfix should be available from Microsoft, but we do suggest to keep your systems updated.
                    https://support.microsoft.com/en-us/kb/968730
                    <message edited by ianb on Thursday, December 15, 2016 1:59 PM>
                    Ian Bugeja
                    GFI Software
                    Blog-Twitter-YouTube-Facebook
                     
                    #10
                      Dubindee

                      • Total Posts : 34
                      • Joined: 4/24/2004
                      • Status: offline
                      Re:Failing Updates Thursday, December 15, 2016 2:14 PM (permalink)
                      For me it is a full patched 2008R2 Server. I'm aware of the SHA1 issues ;)
                      Thanks.
                       
                      #11
                        CeeTee

                        • Total Posts : 19
                        • Joined: 11/27/2015
                        • Status: offline
                        Re:Failing Updates Thursday, December 15, 2016 10:51 PM (permalink)
                        Fully patched 2008R2 - with ME running on the ExchangeServer.
                        The problem is intermittent, so unlikely to be an NOGO issue such as a certificate.
                        I have all 5 AV engines installed.
                        Some will fail to update and throw warning emails, then suddenly update, while others then fail.
                        Similarly Spamrazor, Phishing and Bayesian take turns in failing, updating, failing.
                        Errors are typically connection, invalid-response and timeouts.
                        This has all the appearances of a networking issue at the GFI updates server, and seems curiously coincidental with the new online ME service going live.
                         
                        #12
                          SwissMiss

                          • Total Posts : 31
                          • Joined: 6/1/2016
                          • Status: offline
                          Re:Failing Updates Thursday, December 15, 2016 11:29 PM (permalink)
                          Thanks for sharing! I thought we are the only ones.  This is the update we get today 12/15
                           
                          Failed to download VIPRE Anti-Virus update files.
                           
                          Date: 12/15/2016 1:40:04 PM
                          Server: (XXX)
                          Error details: You must provide a request body if you set ContentLength>0 or SendChunked==true.  Do this by calling [Begin]GetRequestStream before [Begin]GetResponse.
                           
                          Failed to download BitDefender Anti-Virus update files.
                           
                          Date: 12/15/2016 12:09:21 PM
                          Server:  (XXX)
                          Error details: You must provide a request body if you set ContentLength>0 or SendChunked==true.  Do this by calling [Begin]GetRequestStream before [Begin]GetResponse.
                           
                           
                           
                          #13
                            CeeTee

                            • Total Posts : 19
                            • Joined: 11/27/2015
                            • Status: offline
                            Re:Failing Updates Friday, December 16, 2016 6:31 AM (permalink)
                            In my case...
                            AV-engines and AS-SpamRazer are currently updating.
                            AS-AntiPhishing and AS-Bayesian are currently failing.
                             
                            Date: 12/16/2016 3:53:29 PM
                            Server: EXCHANGE01
                            Error details: The server returned an invalid or unrecognized response
                             
                            However, earlier today AV-Engines and AS-SpamRazer were failing and AS-AntiPhishing was updating.
                             
                            This is too flakey for it to be any specific config issue at our end.
                             
                             
                            #14
                              ianb

                              • Total Posts : 931
                              • Status: offline
                              Re:Failing Updates Friday, December 16, 2016 9:19 AM (permalink)
                              Such mentioned issues all look to be due to the server migration which is underway for us to be able to serve you better.
                              Migration is not yet complete however now we should be at a stage where issues should be minimal.
                               
                              Today at 9:15 CET we completed upgrading a load balancer on the GFI infrastructure cope with increased load. This particularly should solve most of the issues with timeouts.
                              Ian Bugeja
                              GFI Software
                              Blog-Twitter-YouTube-Facebook
                               
                              #15
                                Online Bookmarks Sharing: Share/Bookmark
                                Change Page: 123456 > | Showing page 1 of 6, messages 1 to 15 of 81

                                Jump to:

                                Current active users

                                There are 0 members and 1 guests.

                                Icon Legend and Permission

                                • New Messages
                                • No New Messages
                                • Hot Topic w/ New Messages
                                • Hot Topic w/o New Messages
                                • Locked w/ New Messages
                                • Locked w/o New Messages
                                • Read Message
                                • Post New Thread
                                • Reply to message
                                • Post New Poll
                                • Submit Vote
                                • Post reward post
                                • Delete my own posts
                                • Delete my own threads
                                • Rate post

                                2000-2017 ASPPlayground.NET Forum Version 3.9