Failing Updates

Change Page: < 123456 > | Showing page 4 of 6, messages 46 to 60 of 81
Author Message
JSW

  • Total Posts : 6
  • Joined: 2/2/2017
  • Status: offline
Re:Failing Updates Thursday, February 02, 2017 5:53 AM (permalink)
For a couple of months now actually - not as bad as December, but we are still getting flooded with update failure emails every so often.
 
At least it does eventually update, would have ditched GFi by now if we were running two month old definitions.
 
#46
    JSwain

    • Total Posts : 1
    • Joined: 2/2/2017
    • Status: offline
    Re:Failing Updates Thursday, February 02, 2017 9:07 AM (permalink)
    Hey guys I'm new to the forum, hoping to get some more information about these failing updates. I've worked with support and they say that the server updates are fixed so I turned the notifications back on but I'm still seeing failed to download anti-virus update files so i'm turning the notifications off again.
     
    Now I have a new issue with build 20.2 with latest update where when someone sending an email to someone with a mobile device, the body is blank. I'm going to send debug logs tonight after the backup is done. Has anyone ever uninstalled a build and gone back to a previous build? I have images but I'd rather try uninstalling ME and installing the old 20.1 build if 20.2 has issues they failed to catch during testing.
     
    #47
      Danm

      • Total Posts : 122
      • Joined: 12/14/2005
      • Status: offline
      Re:Failing Updates Thursday, February 02, 2017 9:55 PM (permalink)
      My updates started to fail again this afternoon.  Its been fine for a while, but started up again over the past 4 hours.   I still think there's a server or 2 at GFI's end that has an occasional hiccup causing these failures.
       
      #48
        mps_surcouf

        • Total Posts : 89
        • Joined: 10/6/2004
        • Status: offline
        Re:Failing Updates Friday, February 03, 2017 12:30 AM (permalink)
        Same here started failing again today.

        It seems to go through phases. Always seems to the anti phishing.

        I wish GFI would actually sort it.
        Surely with their resources they collect some networking telemetry.
         
        #49
          Danm

          • Total Posts : 122
          • Joined: 12/14/2005
          • Status: offline
          Re:Failing Updates Friday, February 03, 2017 12:51 AM (permalink)
          Yes it does seem to go in phases!   Today my failures are the with anti-phishing and Vipre updates.  GFI please look into this and provide us an update.
           
          #50
            tim.frodermann

            • Total Posts : 19
            • Joined: 6/9/2010
            • Status: offline
            Re:Failing Updates Friday, February 03, 2017 10:19 AM (permalink)
            OP here,
             
            Updates continued to fail intermittently. Sometimes without disruption of e-mail flow, in some cases mails are moved to failed mails during the update error.
             
            Still hoping GFI will sort this out eventually.
             
            Bye,
            Tim
             
            #51
              mps_surcouf

              • Total Posts : 89
              • Joined: 10/6/2004
              • Status: offline
              Re:Failing Updates Friday, February 03, 2017 10:56 AM (permalink)
              I opened a case for this.
               
              Apparently they are tracking this issue
              Last failure I had was
              22:19 02/02/2017
               
              Before that I had lots with a 24hr period.
               
              #52
                CeeTee

                • Total Posts : 19
                • Joined: 11/27/2015
                • Status: offline
                Re:Failing Updates Friday, February 03, 2017 10:00 PM (permalink)
                Yes, I continue to have trouble with failing A/S engine updates.
                Tech Support have been very patient and tried changing & updating lots of things, but the problem persists.
                I really suspect this issue is in the GFI server infrastructure.
                 
                #53
                  mps_surcouf

                  • Total Posts : 89
                  • Joined: 10/6/2004
                  • Status: offline
                  Re:Failing Updates Sunday, February 05, 2017 3:46 PM (permalink)
                  Loads again this weekend
                   
                  #54
                    francesco73

                    • Total Posts : 4
                    • Joined: 11/30/2015
                    • Status: offline
                    Re:Failing Updates Monday, February 06, 2017 10:06 AM (permalink)
                    Still failing Antiphishing and SpamRazer updates. The error is Error details: The server returned an invalid or unrecognized response
                     
                    #55
                      wstahn

                      • Total Posts : 178
                      • Joined: 12/27/2004
                      • Location: Hamburg/Germany
                      • Status: offline
                      Re:Failing Updates Monday, February 06, 2017 11:00 AM (permalink)
                      Same problem here since about 36 hours.
                       
                      #56
                        Dubindee

                        • Total Posts : 28
                        • Joined: 4/24/2004
                        • Status: offline
                        Re:Failing Updates Monday, February 06, 2017 11:26 AM (permalink)
                        And here too: Anti-Phishing and Bitdefender ...
                        GFI, pls fix it finaly!
                         
                        #57
                          JSW

                          • Total Posts : 6
                          • Joined: 2/2/2017
                          • Status: offline
                          Re:Failing Updates Monday, February 06, 2017 11:26 PM (permalink)
                          The biggest frustration is that, out of all the failures we get a day (83 minimum) at least one of those failures will result in mail being failed.
                           
                          Last week was the worst though - one of the update failures caused GFI to begin failing every single email for several hours before we discovered it.  Rebooting the server got it going again, but not before hundreds upon hundreds of emails had been failed.
                           
                          That we are into month three of this has me gravely concerned... it does not and can not take this long to sort out a problem like this.  Good to see GFI finally sent an email out to all customers last Friday night finally acknowledging this problem, but that it took so long to finally realise this was a problem makes me question the faith I have in such an important product in our infrastructure... I have to answer for what has been going on and having a vendor leave me high and dry like this for so long has left a lot of bruises.
                           
                          #58
                            mps_surcouf

                            • Total Posts : 89
                            • Joined: 10/6/2004
                            • Status: offline
                            Re:Failing Updates Tuesday, February 07, 2017 1:19 PM (permalink)
                            Still failing
                             
                             
                            #59
                              mps_surcouf

                              • Total Posts : 89
                              • Joined: 10/6/2004
                              • Status: offline
                              Re:Failing Updates Thursday, February 09, 2017 12:04 PM (permalink)
                              @JSW
                               
                              What is your failure message.  I may have a solution
                               
                              #60
                                Online Bookmarks Sharing: Share/Bookmark
                                Change Page: < 123456 > | Showing page 4 of 6, messages 46 to 60 of 81

                                Jump to:

                                Current active users

                                There are 0 members and 1 guests.

                                Icon Legend and Permission

                                • New Messages
                                • No New Messages
                                • Hot Topic w/ New Messages
                                • Hot Topic w/o New Messages
                                • Locked w/ New Messages
                                • Locked w/o New Messages
                                • Read Message
                                • Post New Thread
                                • Reply to message
                                • Post New Poll
                                • Submit Vote
                                • Post reward post
                                • Delete my own posts
                                • Delete my own threads
                                • Rate post

                                2000-2017 ASPPlayground.NET Forum Version 3.9